Zip Code Database Maintenance
Incident Report for CareerPlug
Resolved
Performance related to zip code searching is back to normal and zip code search functionality should now work as expected.
Posted May 21, 2018 - 15:04 CDT
Identified
We are currently experiencing performance issues related to changes made to our zip code database, which powers searching and filtering on jobs and applicants pages by zip code radius. The cause of this issue has been identified and the repair is underway.

While this repair, which may take up to 1 - 2 hours to complete, is in progress you may experience unexpected results when searching and filtering by zip code. We will update this status when the repair has been completed.
Posted May 21, 2018 - 12:39 CDT