Slow response times for some clients
Incident Report for CareerPlug
Resolved
The slow response times reported by some clients have been resolved and our system monitoring tools indicate that all systems are operating normally.
Posted May 25, 2018 - 15:09 CDT
Investigating
We are investigating reports of slow response times from a small number of CareerPlug clients. We are investigating this issue and will update this report as we learn more.
Posted May 25, 2018 - 12:45 CDT