Slow Response Times
Incident Report for CareerPlug
Resolved
This incident has been resolved.
Posted May 17, 2018 - 17:30 CDT
Identified
We believe that we have isolated the cause of the performance issues and we are currently implementing a fix for the root cause of this issue. A fix should be in place within the next hour.
Posted May 17, 2018 - 15:23 CDT
Investigating
We are investigating database capacity issues that are causing slow response times for slow clients. We will update this incident once we have more information.
Posted May 17, 2018 - 14:53 CDT