Errors on job pages
Incident Report for CareerPlug
Resolved
This issue has been resolved.
Posted Oct 19, 2018 - 11:35 CDT
Identified
We are aware of errors when accessing job related pages due to a deploy that is currently in progress. They should be resolved when the deploy finishes, we will continue to monitor the situation in the meantime.
Posted Oct 19, 2018 - 09:59 CDT