Issue creating applicants for some jobs from Indeed Apply
Incident Report for CareerPlug
Resolved
There were 188 jobs affected by this issue, they have all been repaired.
Posted Oct 26, 2021 - 15:00 CDT
Identified
We've identified that this issue is impacting less than 1% of jobs - we are working on correcting the impacted jobs.
Posted Oct 26, 2021 - 14:13 CDT
Investigating
We are investigating an issue with applicants coming in from Indeed Apply for some jobs that use prescreen questions.
Posted Oct 26, 2021 - 13:46 CDT