Email Delivery Delay
Incident Report for CareerPlug
Resolved
The delayed email delivery issue is now resolved for all clients! 🎉 Thank you for your patience as we monitored the status and ensured the solution was working!
Posted Feb 28, 2023 - 12:51 CST
Update
There are still a small number of clients experiencing delayed email delivery. Thank you for bearing with us while we continue to resolve this for all clients!
Posted Feb 22, 2023 - 09:06 CST
Identified
We have identified a solution to the email delivery delay and are working to implement it. We're sorry for the disruption this may have caused to your day. Thank you for your patience and we'll let you know as soon as we have more details.
Posted Feb 21, 2023 - 13:32 CST
Investigating
We have noticed some emails are being delayed. We are currently investigating and will post updates every 30 minutes as we learn more.
Posted Feb 21, 2023 - 10:11 CST
This incident affected: ATS (Applicant Tracking).