Applicants from the past 24 hours not appearing in accounts
Incident Report for CareerPlug
Resolved
This incident has been resolved.
Posted Jun 28, 2022 - 18:26 CDT
Monitoring
A fix has been implemented for the applicants not appearing in accounts issue. We are continuing to monitor this for any further issues.
Posted Jun 28, 2022 - 11:49 CDT
Identified
We've identified an issue causing applicants from the past 24 hours to not display in accounts. The fix is currently in progress.
Posted Jun 28, 2022 - 10:10 CDT
This incident affected: ATS (Applicant Tracking).