High database load causing slow response times
Incident Report for CareerPlug
Resolved
This incident has been resolved.
Posted Jan 23, 2019 - 14:38 CST
Identified
We are currently investigating an issue stemming from our Onboarding system that is causing slow page load times on both the Applicant Tracking and Onboarding systems. We will update this message when we have an estimated time for a fix.
Posted Jan 23, 2019 - 13:02 CST