Subscription management errors
Incident Report for CareerPlug
Resolved
This issue has been resolved and normal functionality should be restored to all subscription management functionality.
Posted May 30, 2020 - 13:43 CDT
Update
The fix from our third party partner is still in progress. We now expect a resolution by 3pm central time.
Posted May 30, 2020 - 12:44 CDT
Identified
We have identified an error originating with our third party billing management provider. This error is causing error pages when clients attempt to visit their billing management page within CareerPlug. The source of this error is with a third party vendor who is actively aware of the issue and is working on implementing a fix ASAP. Until this issue is resolved, management of subscriptions through the CareerPlug user interface will be unavailable.

At this time we expect a resolution within the next few hours - if that timeline changes we will update this status.
Posted May 30, 2020 - 10:04 CDT