Scheduled Maintenance Notification
Incident Report for CareerPlug
Resolved
All system upgrades are complete and were successful! Everything is now up and running smoothly. 🎉
Posted Oct 28, 2023 - 04:26 CDT
Investigating
To ensure optimal performance and so that you experience the best from CareerPlug, we're conducting essential maintenance to upgrade our systems. During this time CareerPlug will be unavailable. We're working diligently to get this done as fast as possible for you! Thank you!
Posted Oct 27, 2023 - 22:02 CDT
This incident affected: CareerPlug.com.