Issues ordering new phone numbers
Incident Report for CareerPlug
Resolved
This incident has been resolved.
Posted Sep 15, 2020 - 12:49 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 15, 2020 - 11:49 CDT
Investigating
Our text messaging partner is currently experiencing an outage in the API that they provide to us to order and assign phone numbers to clients using our 2-way text messaging functionality. This outage is preventing users who do not yet have a phone number assigned from receiving a phone number.

We are monitoring our partner's progress in resolving this issue and will update this issue when the issue is resolved.
Posted Sep 15, 2020 - 11:48 CDT