Applicants page loading issue
Incident Report for CareerPlug
Resolved
All jobs have been restored to the correct state and applicants pages should now be loading as expected for all accounts.
Posted Jul 19, 2019 - 13:55 CDT
Update
Accounts with a single hiring process have been repaired.
Posted Jul 19, 2019 - 12:12 CDT
Identified
An issue with a maintenance script has been identified. This script caused the reassignment of hiring processes that is causing applicants not to load.

For accounts with a single hiring process, the issue should be resolved within the next few minutes. For accounts with more than one hiring process the issue will be resolved within the next hour.

To fix this issue for yourself right away, open each of your jobs and re-save them. Then re-load your applicants page, and this issue should be fixed.
Posted Jul 19, 2019 - 12:07 CDT
This incident affected: ATS (Applicant Tracking).