Outage on app.careerplug.com and beta.careerplug.com
Incident Report for CareerPlug
Resolved
This incident has been resolved.
Posted Sep 15, 2020 - 13:06 CDT
Identified
A database error is causing an outage on both app.careerplug.com and beta.careerplug.com. We have identified the root cause of this issue and expect to have a fix in place shortly.
Posted Sep 15, 2020 - 12:50 CDT