Degraded performance
Incident Report for CareerPlug
Resolved
The incident of degraded performance in parts of the app has been resolved and the Recent Activities section is back on the dashboard
Posted Sep 08, 2022 - 09:59 CDT
Update
We are continuing to investigate this issue.
Posted Sep 08, 2022 - 09:38 CDT
Investigating
We are experiencing degraded performance in parts of the app. We are actively working on this, and will give updates shortly.
Posted Sep 08, 2022 - 09:37 CDT
This incident affected: CareerPlug.com and ATS (Job Posting, Applicant Tracking, Careers Pages).