Third-party service degradation - Video conferencing service provided by 8x8 can not be used to conduct interviews
Incident Report for CareerPlug
Resolved
This incident has been resolved.
Posted Oct 25, 2023 - 10:03 CDT
Update
This incident has been resolved.

The 8x8 free video conferencing option has been removed from the Autopilot interview location options since the provider no longer supports the 8x8.vc links version and there is no available workaround.

Recommended Solutions:

• If the existing interview event on your calendar is using 8x8 for a video meeting, edit the invite on your calendar, delete the 8x8 video link and replace it with the interviewee’s phone number or another video service provider. Add a message to the interviewee letting them know about the change when you send the update.

• If your default configuration for Autopilot is using the 8x8 video link you will need to edit your settings and update them with another interview location like In Person, Phone or another video service provider like Google Meets or Zoom. Follow the steps in this article to get those updated: https://support.careerplug.com/hc/en-us/articles/13099568093083-Using-Autopilot-Defaults

Thank you for your patience and understanding while we worked through this incident. If you have any questions please reach out to our Hiring Experts team! Call 512-579-0164 or email them at support@careerplug.com.
Posted Oct 24, 2023 - 16:03 CDT
Update
We have implemented a temporary fix that removes the ability to toggle on/off the automatic generation of video links for interviews.

We are actively working on a longer-term solution to get this functionality turned back on and will update you as soon as we have a resolution in place. Thanks for your patience as we fix this and we're sorry for any inconvenience this has caused you!

If you have any questions please reach out to our Hiring Experts team! Call 512-579-0164 or email them at support@careerplug.com.
Posted Oct 20, 2023 - 12:33 CDT
Identified
We’ve identified an issue where interviewers using the 8x8 service to schedule video interviews inside the CareerPlug app is not working.

**Only video interviews using 8x8 are affected - interviews being conducted over Google Meets, Microsoft Teams/Outlook, Zoom and other service providers are not affected**

Interviewers are seeing an error when they try to join the 8x8 video link that is requesting moderator login, "Waiting for moderator... The conference has not yet started because no moderators have yet arrived. If you'd like to become a moderator please log-in. Otherwise, please wait."

Our third-party service is aware of this issue and are working with 8x8 to evaluate their options to fix the issue. You can follow along on their status page here: https://status.cronofy.com/#

SOLUTION:

Swap out the 8x8 video link for the interviewee's phone number or another video service provider link like Zoom, Google Meets, etc.

If the existing interview event on your calendar is using 8x8 for a video meeting, edit the invite on your calendar to delete the video link and replace it with the interviewee's phone number or another video service provider. Add a message when you send the update, "The video conferencing link is not working, I will call you at the scheduled time."
Posted Oct 20, 2023 - 09:43 CDT
This incident affected: CareerPlug.com and ATS (Applicant Tracking).