Intermittent Autopilot Calendar Connection Issues

Incident Report for CareerPlug

Resolved

We’ve resolved the cause of the calendar connection issue affecting some clients using Autopilot (automated interview scheduling)!

We’ve sent an email to everyone affected with instructions on how to reconnect their calendars. If you missed the email or still need help, you can follow the steps here: https://support.careerplug.com/reconnecting-your-calendar-to-resume-autopilot

Thank you for your patience while we worked through this!!
Posted Apr 25, 2025 - 14:50 CDT

Identified

We’ve identified the issue affecting calendar connections and interview scheduling through Autopilot and are actively working on a resolution.

If your CareerPlug account requires any action on your end, we’ll reach out to you directly as soon as possible with next steps to get Autopilot back up and running!

Thank you for your continued patience while we work to restore everything fully!
Posted Apr 24, 2025 - 08:19 CDT

Investigating

We are currently investigating an issue affecting calendar connections and interview scheduling through Autopilot (Automated Interview Scheduling) that is happening for some clients. We'll keep you updated as we learn more. Thank you for your patience while we work on this!

Here’s what we’re seeing so far:
• Calendar settings not displaying in user profiles, even after a calendar is successfully connected
• A “Connect Calendar” prompt is showing during Autopilot setup, even when a calendar is already connected in "Profile > Calendar"
• Duplicate calendar events are showing up in calendars
Posted Apr 23, 2025 - 14:02 CDT
This incident affected: CareerPlug.com.