Degraded Performance: Background Worker
Incident Report for CareerPlug
Resolved
The background worker is back to functioning normally.
Posted Aug 21, 2019 - 12:51 CDT
Identified
We have identified an issue with our background worker that is causing a delay in the processing of background jobs. Offer letters, for example, are not responding immediately. We are working on a fix and will update once the issue is resolved.
Posted Aug 21, 2019 - 12:29 CDT
This incident affected: ATS (Applicant Tracking).