Slow Query Times
Incident Report for CareerPlug
Resolved
The slow response times appear to have been resolved. While our team investigates and repairs the root cause of the performance issues with the Recent Activity section of the Dashboard, that component of the Dashboard will remain unavailable. In the meantime, all other CareerPlug functionality is operating normally.
Posted May 24, 2018 - 16:04 CDT
Update
We have temporarily removed the "Recent Activity" section from the Dashboard as we continue to investigate the slow response times. We will continue to monitor response times in the coming hours and make additional fixes if needed to bring page response times down to normal levels.
Posted May 24, 2018 - 14:17 CDT
Monitoring
The resolution for the slow response times today is now on our production servers. We will continue to monitor response times in the coming hours and make additional fixes if needed to bring page response times down to normal levels.
Posted May 24, 2018 - 13:04 CDT
Investigating
We are investigating slow query times in our database that are producing longer than normal load times for end users. We believe we have identified the root cause of this issue and are currently implementing a solution that should return response times to normal levels later today.
Posted May 24, 2018 - 11:51 CDT