Email and file loading impacted by Amazon Outage
Incident Report for CareerPlug
Resolved
Amazon has restored functionality to their S3 service. Resumes and Onboarding documents are loading as expected again on CareerPlug.
Posted Sep 14, 2017 - 14:56 CDT
Update
Amazon has identified the root cause of the errors in their system and are actively working on a solution. Until a solution is in place, you may receive errors when attempting to view resume or Onboarding files.
Posted Sep 14, 2017 - 14:50 CDT
Identified
CareerPlug utilizes Amazon's AWS platform to host and deliver our ATS and Onboarding products. Beginning at approximately 1:50 CST, Amazon's S3 product began experiencing issues. These issues are producing errors on CareerPlug when attempting to load files such as resumes or onboarding documents. The outage may also be impacting email deliverability. Any email that fails to send during this outage will be delivered when the outage is resolved.

CareerPlug is actively monitoring the Amazon outage and will update as soon as we have more information.
Posted Sep 14, 2017 - 14:19 CDT